Downgrade ist manchmal Upgrade

näm­lich von kaputt zu heil.

Mein ER‑X zu Hau­se hat einen v6-in-v4 Tun­nel zu tunnelbroker.net, weil Voda­fone v6 nur gegen Auf­preis raus­rückt. Seit eini­ger Zeit funk­tio­nier­te das aber nicht mehr (rich­tig). Pings gin­gen durch, ansons­ten so gut wie nichts. Nun ja, habe ich eben v6 aus­ge­knipst — im prak­ti­schen Leben ver­liert man ohne v6 ja nichts. Im Gegen­teil.
Doch heu­te hats mich dann doch gepackt — ich woll­te wis­sen, was da vor sich geht, schließ­lich hat es schon mal funk­tio­niert. Und was eig­net sich bes­ser als iperf3 zum Tes­ten? Rich­tig, nichts. Grau­sam, ich konn­te zwar auf dem iper­f3-Ser­ver (mein Ser­ver bei net­cup) die v6-Pake­te von mir sehen, aber der effek­ti­ve Daten­durch­satz war bei exakt 0 Bps. Mit MTU, MSS rum­ge­ra­ten — hat alles nichts gebracht. Dann habe ich auf dem Rou­ter sel­ber einen iper­f3-Ser­ver gestar­tet — full Speed. Schei­ße!

In mei­ner Ver­zweif­lung hat­te ich dann eine Idee: Kann es viel­leicht sein, daß es unter dem alten, aber wei­ter­hin unter­stüt­zen Edge­OS (1.10.10) noch ging, und die Pro­ble­me erst mit dem neu­en (2.0.8) kamen?
Also auf die alte Ver­si­on down­ge­gra­det, das ging ganz fluffig.

Uuuuuund:

root@odroidc2:~# iperf3 -6 -c big.sokoll.com -R -P10
[…]
[SUM] 0.00-10.00 sec 896 MBytes 752 Mbits/sec 2335 sender
[SUM] 0.00-10.00 sec 869 MBytes 729 Mbits/sec receiver

iperf Done.
root@odroidc2:~#

Trom­mel­wir­bel! Sau­ber!

Upload sieht natür­lich weni­ger impo­sant aus 🙂

0

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.